Bind rxsr (Larva X HD)

Salve, ho preso un “Larva X HD” con ricevente RXSR. Ho una Taranis x7, seguo tutti i passaggi per effettuare il bind ma quando accendo il drone sulla ricevente tutti e tre i led (blu, verde e rosso) sono fissi sempre accesi (il rosso non lampeggia come dovrebbe). Come unica differenza dai video trovati ho riscontrato solo la scritta XJT davanti al D16 . dato che sono nuovo in questo mondo vi chiedo se possibile una spiegazione o una possibile soluzione spiegata in parole basiche. grazie mille

Benvenuto @Daviderff dacci qualche informazioni in più, più che altro per capire se è un problema di firmware.

QX7 comprata in italia ?
Larva preso dalla cina ?
Se si a entrambe è probabile tu abbia sulla radio un firmware Europeo mentre sulla ricevente uno Internazionale ( e non si si bindano tra loro)

Soluzione: Aggiorna il modulo interno della radio con un firmware FCC

si ho comprato tutto su banggood. comunque ora provo a cambiare firmware

Grazie

se hai preso anche la QX7 su banggood è difficile che tu abbia firmware diversi, controlla la procedura di binding

Accendi la ricevente tenendo premuto, si accendono i led rosso e verde fissi.
Poi vai sulla radio e premi bind

si, seguo la procedura ma il led rosso non lampeggia ma rimane fisso, inoltre c’è anche un led blu

altrimenti, dove è possibile vedere il firmware della radio?


Se hai ACCESS come me sotto la tab version la trovi, se hai ACCST da quanto ricordo non hai modo di vedere la versione firmware del modulo interno XJT.
A quel punto l unico modo che hai é alternare il firmware FCC o LBT sulla ricevente e provare il bind, o per non sbagliare ti consiglio di flashare sia modulo interno della qx7 sia la ricevente con il firmware LBT